Problem mit NightlyBuild 5458



  • Hallo zusammen,

    ich habe mir den NightlyBuild 5458 heruntergeladen.
    Nach der Installation mit dem "Assistenten" erhalten ich folgenden Fehler bei der Anmeldung und auswahl des Mandanten:

    The version of your i-doit database does not match the version of your program code. Please update your databases to i-doit 0.9.9 using the updater or revert/update your i-doit source code to version 0.9.9-1.

    Die gleiche Fehlermeldung kommt auch bei den 3 vorherigen NightlyBuilds.

    Wo habe ich da eventuell das Problem was kann ich tun? Der Updater bringt keine Besserung

    Danke schon im Voraus

    Andreas



  • Was fuer eine Datenbank Version hast du nun?
    Für mal in System und Mandanten DB folgendes statement aus:

    SELECT * FROM isys_db_init:



  • Hallo,

    1 title i-doit 0.9.9-1
    2 revision 5100
    3 version 0.9.9-1

    Versteh ich das richtig dass er mir sagt dass die Datenbank auf Version 0.9.9-1 ist aber die Source auf 0.9.9 ?



  • Ja richtig. Du musst die Datenbanken (System und Mandant) auf 0.9.9 zurückstellen. Revision am besten auf 5050.


Log in to reply
 


Datenschutz / Privacy Policy