Fehlermeldung beim Anlegen von neuen Kontakten



  • Hallo,

    ich bekomme beim Anlegen eines neuen Kontaktes folgende Fehlermeldung unter v0.9.9.-3:

    Exception occurred:
    isys_exception_database : Query error: 'SELECT isys_catg_nagios_list__id FROM isys_catg_nagios_list WHERE (isys_catg_nagios_list__isys_obj__id = '93') LIMIT 1;': Unknown column 'isys_catg_nagios_list__isys_obj__id' in 'where clause'

    Bisher ist nur ein Kontakt von mir angelegt worden. Allerdings in einem vorherigen Versionsstand. Den vorhandenen Kontakt kann ich auch weiterhin Verändern. Nur beim Anlegen eines neuen Kontaktes erhalte ich die Fehlermeldung. Das Modul nagios ist nicht installiert.

    Kennt jemand diese Fehlermeldung?

    EDIT: Die Fehlermeldung erhalte ich nun auch beim Erzeugen eines neuen Objekts mit dem Objekttyp Schrank aus einem Template heraus. Das händische Anlegen eines Schranks funktioniert hingegen. Auch das Anlegen von Server-Objekten funktioniert über die Template-Funktion.

    Viele Grüße
    tibe



  • Bin ich wirklich der einzige hier im Forum, der diese Fehlermeldung bekommt?

    Unknown column 'isys_catg_nagios_list__isys_obj__id'



  • Füg die Spalte mal hinzu. Hätte eigentlioch bei einem Update irgendwann passieren müssen. Hast du die 0.9.9-3 frisch installiert?

    
    ALTER TABLE isys_catg_nagios_list ADD isys_catg_nagios_list__isys_obj__id INT( 10 ) UNSIGNED NOT NULL;
    ALTER TABLE isys_catg_nagios_list ADD INDEX isys_catg_nagios_list__isys_obj__id;
    
    


  • Hallo ds,

    danke für die Antwort. Ich werde es über Weihnachten mal ausprobieren und dann eine Rückmeldung geben ob es geklappt hat.

    Die Erstinstallation war mit Version 0.9.8.2, die ich vor einiger Zeit mit einem Update auf 0.9.8.3 gehoben habe.

    Viele Grüße
    tibe



  • Du hast die 0.9.8-3 im Einsatz? Die aktuelle Version ist 0.9.9-3



  • Vielen Dank,

    das Hinzufügen der Spalte hat geholfen. Jetzt können Kontakte angelegt werden.

    Hatte mich übrigens verschrieben. Natürlich ist der aktuelle Versionsstand 0.9.9.3 und nicht 0.9.8.3.

    Viele Grüße
    tibe


Log in to reply
 


Datenschutz / Privacy Policy