Bugs Update 0.9.9-4



  • Hi,

    nach einem erfolgreichen Update der Datenbank über das Idoit Feature Update haben wir folgende Probleme:

    • Firefox läßt keine Änderungen mehr zu (Logbuch läßt sich mit Speichern nicht wegklicken) mit IE klappts einwandfrei
    • Redtheme Suche Funktioniert, jedoch sind alle Buttons rechts oben übereinander, zwar anklickbar aber mühsam ^^ das Standard Blue Theme funktioniert
    • Bei Objekten unter dem Reiter Buchhaltung geht der Bezug "Eingekauft bei" durch Änderungen willkürlich verloren (0.9.9-3) mit der Version 0.9.9-4 tratt der Fehler bis jetzt nicht auf 😉

    lg Elduderino



  • Hallo,

    dass der Name des Händlers beim Punkt Buchhaltung verschwindet, wenn man etwas auf der Übersichtseite geändert hat, hatten wir auch. Seitdem ändern wir die Tabelle Buchhaltung separat und nicht mehr auf der Übersicht.



  • Bitte einmal den Firefox cache löschen, da ist wahrscheinlich ein veraltetes Javascript noch im cache



  • Hallo,

    Problem tritt hier auch auf.

    Ich habe es jetzt mit verschiedenen Browsern ausprobiert, auch welchen, die noch nie eine Vorversion von i-diot gestartet hatten. Überall habe ich den Cache geleert. Trotzdem bleibt der Fehler der gleiche: Mit keinem Browser kann ich mehr etwas speichern, ich hänge immer am Logbuch fest, was sich nicht schließen läßt.

    Der Internet Explorer sagt: "Fehler auf der Seite: Zeile: 19, Zeichen: 1 Fehler: Objekt erwartet Code: 0 URL: http://xxx.de/index.php?lang=de".

    Der Firefox wird etwas genauer, und sagt: "close_commentary is not defined".

    Scheint also wirklich an einem Javascript zu liegen, aber offenbar ist das kein Cache-Problem, sondern ein I-doit Problem, denn vor dem Update auf 0.9.9-4 funktionierte es noch, und mehr als alles, was der Browser cached, zu löschen, kann ich nicht tun.

    Habt ihr noch Lösungen für uns?

    Frank



  • Ok, der Fehler ist lokalisiert.

    Wir haben vor einiger Zeit mal das default-Theme in ein eigenes geclont, um damit in der Oberfläche eigene grafische Logos nutzen zu können. Jetzt hat sich im Theme offenbar das Javascript geändert, denn im Default Theme funktioniert es wieder. Reddot habe ich noch nicht ausprobiert. Da werden wir das Theme wohl erneut clonen müssen.

    Gruß,
    Frank


Log in to reply
 


Datenschutz / Privacy Policy