Fehler nach Update 1.5.1



  • Hallo zusammen,

    leider bekomme ich nachdem ich das Update auf 1.5.1 von 1.5 aus durchgeführt habe eine Fehlermeldung. Dise kommt komischerweise erst wenn ich mich Abgemeldet habe und dann kann ich bis ich das Update erneut durchführe nicht mehr anmelden.

    The version of your i-doit database does not match the version of your program code. Please update your databases to i-doit 1.5.1 using the updater or revert/update your i-doit source code to version 1.5.
    
    System Database Version: 1.5
    Source Code Version: 1.5.1
    

    Über eine Hilfestellung würde ich mich sehr freuen.


  • i-doit Kenner

    Hallo s.mallmann,

    was sagt die Info unter Verwaltung > Systemtools > Systemuebersicht zu Deiner Code/Database Version?

    Hast Du die aktuelle .zip runtergeladen oder die automatische Download-Funktion beim Update-Prozess genutzt?

    Gruss,
    jkondek



  • Hallo,

    danke für die Antwort. Ich habe leider keine zugriff mehr auf das "defekt" System.
    Ich hatte die ZIP runter geladen und dann über den Update Prozess eingespielt.

    Gelöst habe ich das Problem indem ich eine neuinstallation mit der 1.5.1 durchgeführt habe und dann die idoit_data umgehangen habe.

    Vielen dank nochmal!

    Grüße


 


Datenschutz / Privacy Policy