Bug in 1.4.8 OPEN



  • Hallo!

    Leider kann ich in der Version 1.4.8 keine Kabel verknüpfen. Folgenden Fehlermeldung finde ich im exception-log.

    [2015-05-20 14:16:54] ERROR:  Exception Trace:
    
    - File: /var/www/index.php (line: 138)
      require_once
    - File: /var/www/src/ajax.inc.php (line: 137)
      include_once
    - File: /var/www/src/hypergate.inc.php (line: 456)
      include_once
    - File: /var/www/src/i-doit.inc.php (line: 144)
      isys_module_manager->load
    - File: /var/www/src/classes/modules/manager/isys_module_manager.class.php (line: 823)
      isys_module_cmdb->start
    - File: /var/www/src/classes/modules/cmdb/isys_module_cmdb.class.php (line: 363)
      isys_module_cmdb->handle_popups
    - File: /var/www/src/classes/modules/cmdb/isys_module_cmdb.class.php (line: 240)
      isys_popup_browser_cable_connection_ng->handle_module_request
    - File: /var/www/src/classes/popups/isys_popup_browser_cable_connection_ng.class.php (line: 329)
      isys_popup_browser_object_ng->handle_report_request
    - File: /var/www/src/classes/popups/isys_popup_browser_object_ng.class.php (line: 302)
      isys_auth::factory
    - File: /var/www/src/classes/auth/isys_auth.class.php (line: 156)
      Message: "General error: The given constant "C__MODULE__REPORT" could not be found."
    
    

  • i-doit Kenner

    Hallo hansditer,

    ich konnte das Verhalten auf Anhieb nicht nachstellen…
    Kannst Du uns sagen, wie Du vorgehst und ob das Verhalten in der Demo (http://demo.i-doit.org) reproduzierbar ist?

    Gruss,
    jkondek



  • Hallo,

    ich gehe davon aus, dass der Threadersteller folgende Problematik meint (…weißes Pop-up bei "attach cable"....):
    http://forum.i-doit.org/index.php/topic,3497.msg11549.html#msg11549 
    und
    http://forum.i-doit.org/index.php/topic,3427.0.html

    In 1.4.9 OPEN soll dieser Bug ja erfreulicherweise behoben werden.

    Steht schon fest, wann 1.4.9 OPEN erscheint?

    Viele Grüße,

    Lywa


 


Datenschutz / Privacy Policy