Druckansicht erzeugt XML Error



  • Hallo zusammen,

    wenn ich die Druckansicht lade wird immer folgender Fehler generiert.
    Wäre sehr schönn wenn sich das mal jemand ansehen könnte.

    
    XML-Verarbeitungsfehler: XML- oder Text-Deklaration nicht am Beginn der Entität
    Adresse: https://tools-prv.tc.dpcom.de/idoit/index.php?moduleID=1002&objTypeID=5&navPageStart=1&filter=&data=&request=cmdb&ajax=1
    Zeile Nr. 2, Spalte 1:
    

    Grüße
    Stephan

    2015-07-28_13h14_55.png



  • Kann mir niemand helfen?


  • i-doit Kenner

    Hallo Stephan,

    weder bei mir in der CMDB noch in der Demo ist dieses Problem reproduzierbar…

    Welche Version hast Du im Einsatz?

    Gruss,
    jkondek



  • Hallo,

    danke für deine Rückmeldung.
    Ich habe die aktuelle Version im Einsatz. D.h. 1.6

    Grüße,
    Stephan


  • i-doit Kenner

    Hallo,

    leider kriege ich das Problem auf keiner 1.6 reproduziert.
    Hast Du mal versucht, noch mal auf die 1.6 upzudaten? Wobei ich eigentlich kein Problem in der Applikation vermute…

    Gruss,
    jkondek



  • Der Fehler bestand schon zu Zeiten von Version 1.5
    Ich hatte gehofft das ein Update auf 1.6 den fehler behebt.
    Im php-xml konnte ich so auch bisher keinen fehler feststellen.

    Danke für deine Hilfe.
    Gibt es vielleicht irgendwelche Logfiles die mir bei der Fehlersuche helfen könnten?

    Grüße,
    Stephan



  • Hallo zusammen,

    der Fehler wurde gefunden.
    Es hat sich am Ende der config.inc.ini eine Leerzeile eingeschlichen die den Fehler verursacht hat.

    Danke und liebe Grüße an die Community,
    Stephan


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.