Login fails



  • Title:

    Login-Error

    SysInfo:

    URL    : /i-doit/index.php?
    Date  : Thu, 22 Mar 2007 08:46:32 +0100
    Host  : agehling.do-office.buc.materna.com
    IP    : 139.2.247.34
    Client : Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322)
    Server : Apache/2.2.4 (Win32) DAV/2 mod_ssl/2.2.4 OpenSSL/0.9.8d mod_autoindex_color PHP/5.2.1 Server at agehling Port 80
    BaseConfig : array (  'base_dir' => '\',  'www_dir' => '/i-doit/',  'override_host' => false,  'sess_time' => 1800,  'theme' => 'default',  'startpage' => 'index.php',  'debugging' => false,  'bugreport' => true,  'forum' => true,  'adminpass' => '21232f297a57a5a743894a0e4a801fc3',)
    DBConfig : array (  'host' => '127.0.0.1',  'port' => '3306',  'user' => 'agehling',  'name' => 'CUSS_SYS',)
    DirConfig : array (  'css_abs' => '\src/themes/default/css/',  'js_abs' => '\src/tools/js/',  'temp' => '\temp/',  'class' => '\src/classes/',  'temp_www' => '/i-doit/temp/',  'images' => '/i-doit/images/',  'theme_images' => '/i-doit/src/themes/default/images/',  'fileman' =>  array (    'target_dir' => 'E:\webpages\i-doit\cuss-files\',    'temp_dir' => 'E:\webpages\i-doit\cuss-tmp\',    'image_dir' => 'E:\webpages\i-doit\cuss-obj\',  ),)
    ProductInformation : array (  'version' => '0.9',  'step' => 'final',)

    Description:

    Dear Sirs,

    I installed i-doit sucessfully and get the login screen.

    To log in I use admin/admin and get the mandant database (ge/en) displayed for selection. After pressing the next-button I get back to the first(?) login screen & i-doit complains about the missing password -> "No password specified!"

    How can I proceed from here? - Any clue?

    Thanks for your help & support,

    Andreas



  • have you tried this ( http://doc.i-doit.org/wiki/KnownBugs#No_password_specified ) ?
    it should work if you install the patch.



  • Just installed the patch but it doesn't work. - Still have the same effect.

    Andreas



  • Welcher Wert steht denn in der Datei REVISION? What value do you have in the file 'REVISION'?



  • Hallo Hr. Potthast,

    es scheint, als fehle mir die Datei:

    E:\webpages\i-doit>dir revision*.* /s
    Datenträger in Laufwerk E: ist FischPlatte
    Volumeseriennummer: CC90-ADD1
    Datei nicht gefunden

    Ist die unbedingt notwendig?

    Andreas



  • Wenn diese Datei nicht vorhanden ist, dann haben Sie anscheinend das Update auf die neue Version nicht ausgeführt. Der Patch liegt hier: http://www.i-doit.de/forum/index.php/topic,384.msg1418.html#msg1418



  • Das hat soweit dann erst einmal funktioniert.
    Vielen Dank!


Log in to reply
 


Datenschutz / Privacy Policy