Fehler beim Anmelden mit Apache auf Port 8080



  • Hallo,

    zum System:
    W2k3 mit XAMPP

    Operating System Microsoft Windows, WINNT  UNIX/Linux Recommended 
    PHP Version 5.3.1
    i-doit Code Version 0.9.9-3 
    i-doit Database Version 0.9.9-3 Revision 6172

    Apache Version  Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1

    Apache selbst läuft auf Port 8080 weil auf 80 der IIS laufen muss.

    Wenn der Apache auf der 8080 ist
    und ich http://servername:8080/idoit/ aufrufe kommt die Anmeldemaske,
    nun gebe ich Benutzer und Kennwort ein, und melde mich an.

    Wenn ich das im Internet Explorer mach kommt die Meldung ( Seite kann nicht angezeigt werden ),
    drück ich die Taste F5 wird die Seite geöffnet, und ich kann alles machen und bearbeiten.

    Chrome will z.B. garnicht, außer ich drück wieder F5.

    Ändere ich den Port von 8080 auf 80 und Stoppe den IIS, funktioniert die Anmeldung ohne Probleme.

    die config.inc.php habe ich bzgl. dem "override_host" => false auf true zu stellen.
    Aber es passiert keine Besserung.

    gruß und danke



  • Welche URL genau versucht er denn aufzurufen nach dem Login ?



  • Hallo zusammen!

    Das gleiche Problem wie "blobbi", nur in meiner Konfiguration auf Port 81 😞
    Die URL in der Titelleiste ändert sich beim Login-Versuch nicht. http://servername:81/itdoc/

    Fehlermeldung über Eigenschaften der Seite:
    res://ieframe.dll/dnserror.htm#http://servername:81/itdoc/

    Aktualisiere ich die Seite bin ich angemeldet.

    Für Tipps wäre ich sehr dankbar….



  • Hallo,
    die URL ändert sich absolut nicht.

    öffne ich http://servername:8080/idoit/ kommt anmelde Fenster 1 gebe ich user und pw ein danach kommt Mandantenwahl
    http://servername:8080/idoit/ ist immer noch in der Adressleiste zu sehen keine Änderungen.

    gruß Frank



  • Ich meinte nach der Mandantenwahl, also dort wo der Fehler kommt. Ändert sich hier die URL?



  • Hallo,
    nein bleibt gleich, denn direkt F5 im IE dann bin ich drin.
    Der Firefox hat damit keine Probleme wie ich gerade merke,
    der Chrome blickts gar nicht und geht immer auf die selbe Seite wieder zurück.



  • Hallo nochmal….

    exakt wie bei blobbi... es ändert sich nichts an der URL nach Mandantenauswahl im IE, F5 bzw. aktualisieren der Seite führt in die Anwendung.
    Nach Logout keine Anmeldung mehr möglich, da in der URL die logout-Parameter erhalten bleiben?!? (Vermutung!?)
    http://SERVERNAME:81/itdoc/index.php?logout=1

    Firefox auch probiert, hier keine Probleme!
    Anmelden, abmelden... wieder anmelden... funktioniert einwandfrei.



  • Ok wir werden versuchen das mit dem Internet Explorer nachzustellen und zur kommenden Version zu beheben



  • @flip:

    Hallo zusammen!

    Das gleiche Problem wie "blobbi", nur in meiner Konfiguration auf Port 81 😞
    Die URL in der Titelleiste ändert sich beim Login-Versuch nicht. http://servername:81/itdoc/

    Fehlermeldung über Eigenschaften der Seite:
    res://ieframe.dll/dnserror.htm#http://servername:81/itdoc/

    Sitzt ihr hinter einem Proxy? Wenn ja, dauert der Schwenk vom DNS zu localhost zu lange. Da sollte mal, als Vermutung, eine Proxyausnahme definiert werden.

    Gruß


Log in to reply
 


Datenschutz / Privacy Policy