MySQL 4 requirement
See in the 0.9 INSTALL file MySQL 4.x is required. Will version 1.0 be able to function with MySQL 5.x?
0.9 beta should run with mysql 5.x , i have it runing with 5.x . but its not fully testet with version 5
have you tried it ? it would be nice if you give if feedback if you run in any problems
I had not tried it yet because I figured I'd ask before trying. I'll give it a try and let you know if I have any problems.
I have the same problems like the users in
Running Debian Etch (MySQL 5.0.23)
See the new answer in http://www.i-doit.de/forum/index.php/topic,271.msg1337.html#msg1337