Nach Update auf 1.5pro: Verwaltung, Benutzereinstellungen - Fatal error *solved*



  • Hallo,

    habe eben auf die 1.5pro upgedated, wenn ich nun auf Verwalten oder Benutzereinstellungen klicke kommt:
    Fatal error: Class 'isys_auth_swapci' not found in C:\xampp\htdocs\idoit\src\classes\modules\system\isys_module_system.class.php on line 375

    LG Stefan



  • Hi,

    hast du die Module auf dem aktuellen Stand?
    Das Modul SwapCi muss für 1.5 auf 1.2.2 geupdatet werden.

    LG



  • Hallo,

    ja das war's.
    Habe ich übersehen, da im Admin-Center dafür kein Update angeboten wurde für andere Module aber schon ….. hab's nun von der WEB-Seite runtergeladen und installiert.

    Danke 🙂

    LG Stefan


 


Datenschutz / Privacy Policy