New installation error "Restricted access"



  • Installed 1.8 open from sourceforge on Ubuntu 16.04 LTS 64-bit

    INSTALL file instructions seem outdated  (php packages obsolete etc)

    After resolving install issues, tried to login as admin/admin or reader/reader or any other default account and all I see on the browser is "Restricted access"

    What are the limitations/requirements of the open version and is there something I'm missing?


  • i-doIT Team

    Hello ash,

    welcome to our i-doit forums!

    Thanks for the hint that the INSTALL file is out-dated. I opened a new issue for our devs. You may use our knowledge base for detailed (and up-to-date) installation/update instructions: https://kb.i-doit.com/display/en/Installation

    I've never heard of your "restricted access" issue yet. But you mentioned you use Ubuntu 16.04. I guess you installed PHP 7 packages, didn't you? PHP 7 is not supported by i-doit 1.8 open. We're working on full PHP 7 support for version 1.9. Maybe this could lead to your problem (and probably others).

    Greetings,
    Benjamin



  • That is correct! I do have php7 on the machine.

    Guess I'll have to wait till v1.9 - looking forward to it.

    Thanks!


Log in to reply
 


Datenschutz / Privacy Policy