Broken object links



  • I've recently migrated a server from i-doit open to i-doit pro, I followed upgrade procedures to go from 1.8.x open to 1.8.x pro and this worked, but since I upgraded to 1.9 all the html links to object have broken, the CMDB display shows the list of servers (for instance) but where the path should be are variables in curly brackets, e.g. : Root-Lokation {1} > Pool {331}. Object link shows server name {2328}

    I can access the objects though the location View.

    I've tried running both the update and install's again but getting the same results has anyone seen this problem ?



  • It seems this maybe related to one or more javascripts not working. I can recreates the the problem on my working backup ( i-doit open ) by disabling javascript.

    Any ideas on the best way to check that all the javascripts are in their place and correct ?



  • Ok so it looks like this actually a browser issue. It doesn't work on Safari 10.1 But does on Chrome 58.0.3029. I realise i can just use Chrome as a work around, but is this known issue / bug ?



  • List view problems after an update are 95% browser caching problems. But this one really seems to be a Safari problem, we reported it to the developement.


Log in to reply
 


Datenschutz / Privacy Policy