Feld Anschlussart verschwunden (1.8/1.8.1)



  • Hallo an alle,

    wenn ich mir meine Patchfelder anzeigen lasse, wird nach dem Update auf 1.8/1.8.1 die Spalte „Anschlussart“ nicht mehr angezeigt. Unser Produktivsystem ist noch auf 1.7 und da gibt es die Spalte noch:

    Wenn ich die Listenansicht konfiguriere, kann ich „Anschlussart“ auch gar nicht mehr finden. Wurde der Punkt eliminiert????

    Testsystem ohne Anschlussart:

    Produktivsystem mit Anschlussart:

    Jemand eine Idee???
    Vielen Dank im Voraus.

    Grüße Lydia



  • Hallo Lydia,

    die Spalte Anschlussart ist tatsächlich in Versionen 1.8 bis 1.9.1 nicht vorhanden, wird aber in der kommenden Version 1.9.2 wieder vorhanden sein.



  • Hallo Lydia,

    alternativ ist es auch möglich in der Datei src/classes/modules/cmdb/dao/category/global/isys_cmdb_dao_category_g_connector.class.php Zeile 1760
    den Wert von false auf true zu setzen, somit wäre nach dem erneuern der Properties unter Verwaltung -> Systemtools -> Cache / Datenbank -> Properties erneuern (Klick),
    die Anschlussart auch wieder in den Objektlisten verfügbar.

    Anbei noch ein Screenshot zur Verdeutlichung.

    Bildschirmfoto 2017-07-04 um 11.07.25.png



  • Vielen Dank für eure Antworten und den Tipp mit der PHP-Datei!

    Viele Grüße
    Lydia



  • Hallo,

    nun bin ich endlich bei Version 1.9.4. "Anschlussart" ist wieder aufgetaucht, aber leider suboptimal, wenn ich das so ausdrücken darf:

    Wäre schön, wenn es einfach wieder so wie in Vers. 1.7 dargestellt wird.

    Viele Grüße
    Lydia


Log in to reply
 


Datenschutz / Privacy Policy