Hi creiss thanks for your answer. I just uninstalled the version 7.2 and installed the recommended version 7.3 with all the packages, but it stopped to work. Them I tried to install the php using the automatic script and it give me an error: "PHP 7.3 is installed, but this verison is not officially supported by i-doit. Please consider to downgrade. We recommend version 7.3" I'm using Ubuntu 18.04.2 LTS bionic as OS. I'm very confuse now, if the "recommended php version 7.3" is really necessary or not, what is the operational system recommended to have everything working at the first installation?? Best Regards