Stromverteiler-Eingang



  • Hallo,

    habe einen Stromverteiler angelegt mit diversen Ausgängen, aber wenn ich einen Eingang anlegen will, kommt der Fehler:

    "Die Maximalanzahl der Eingänge wurde für dieses Object ist mit 0 definiert, es können keine weiteren Eingänge angelegt werden!".

    Wie kann ich das anpassen?

    Grüße
    hh80



  • Hallo

    Ich habe das genau gleiche Problem und habe bis jetzt auch noch nicht herausgefunden, wieso dies angezeigt wird…

    Vielen Dank für die Hilfe
    Chris



  • Hallo,

    ich habe genau das selbe Problem. Und auch noch mehr: Wenn ich einen Verbraucher anlege beim CI Server und dann beim nächsten wieder einen, um den dann mit dem Stromobjekt zu verbinden, kann ich erstens die Verlinkung nicht aus dem CI Server tun und muss das aus dem CI Stromobjekt tun und bekomme die unterschiedlichen Power Supplies wie im Anhang angezeigt. Kann mir dabei jemand weiterhelfen?

    Grüße

    Daniel

    StromBrowser.jpg



  • Wir werden bis spätestens KW 22 eine neue Version veröffentlicht haben, in der die Strom Verwaltung komplett überarbeitet sein wird. Bitte habt noch ein paar Tage gedult



  • Super, dann bin ich mal gespannt! 🙂



  • Ich hoffe mal, dass das Update dann auch einwandfrei zu installieren ist. MIt der Größe der Installation und des Mandanten wächst auch der Frust bei Fehlschlägen in der Updateroutine. Ich erinner nur mal an die Foreign Key Fehler 😉

    Grüße

    Daniel



  • Hallo,

    das Update habe ich erfolgreich eingespielt. Nun fehlen mir bei den Steckdosenleisten die Stromobjekte, sprich die Anschlusskonfiguration. Beim CI Server werden diese in der Übersicht
    erst auch nicht angezeigt. Wenn man dann ins Detail geht, kann die Verbindung dargestellt werden. Wie ist denn das überhaupt gedacht? Wo und wie werden die Stromverbindungen jetzt gepflegt?

    Grüße

    Daniel



  • Unter Verkabelung -> Anschluss werden die Verbindungen gepflegt


Log in to reply
 


Datenschutz / Privacy Policy