Fehler bei Positionierung von Servern im Schrank



  • Ich habe noch weiter damit herumexperimentiert. Verschiebe ich einen Server über ein anderes Objekt nach OBEN, wandert das andere Objekt eine HE nach UNTEN. Ergo ist der Fehler doch  noch in beiden Richtungen vorhanden, und wurde offenbar doch nicht gefixt. Er tritt nur nicht auf, wenn ein Objekt kein anderes kreuzt. Das scheint das auslösende Moment zu sein.  Ist das noch jemand anderem aufgefallen? Verwendeter Browser: Firefox (alle Versionen), aber gleiches Verhalten auch mit IE.

    Hallo synetics: Ist der Fehler bekannt, kümmert sich jemand darum?

    Vielen Dank für eine Auskunft,
    Frank



  • Ja der Fehler ist bekannt, bisher leider nicht hoch priorisiert worden. Wir kümmern uns zur nächsten Version darum



  • Vielen Dank! Das wäre ein wichtiger Schritt zu mehr Usability. 😉



  • Das ist wirklich wichtig, ansonsten ist die Positionierung direkt im Schrank nicht machbar sondern nur direkt im Objekt.
    Einmal was im Schrank falsch verschoben alles im Ar….!



  • Ich nehme hierzu noch einmal kurz Stellung: Wir konnten uns zur 0.9.9-7 leider immernoch nicht um eine Lösung kümmern, da die Logik und GUI Komponente für die Verschiebung der Geräte für eine benutzerfreundlichere Bearbeitung komplett neu implementiert werden muss.. Wir haben es aber nicht vergessen 😉



  • Gibt es schon einen Zeitplan, wann das Problem behoben wird?
    Mir sind gerade bei dieser Funktion noch einige andere Fehler bzw unlogische Arbeitsweisen aufgefallen:
    zB

    1. wen man Geräte verschiebt werden immer ALLE Geräte im Rack auf "nur Rückseite" umgestellt, auch wenn man sie zuvor auf "Vorder und Rückseite" konfiguriert hatte. D.h. man muss danach wieder alle Geräte einzeln ändern, was sehr mühsam ist.
      Man kann so also die Drag & Drop Funktion gar nicht mehr nutzen.

    2. Auch wenn es auch programmiertechnischer Logik normal sein mag, aus Usersicht ist es unlogisch, das "Frei-Felder" verschoben werden. Es wäre eigentlich logisch, dass wenn man ein Gerät auf eine Frei Fläche zieht, das Gerät dann dort ist und die Frei Fläche dorthin kommt, wo das Gerät zuvor war, jetzt wird die Freifläche nur nach unten bzw oben geschoben, sodass auch hier das ganze Rack verschoben wird wenn man ein Gerät über ein anderes Gerät hinweg verschiebt, was nicht sehr logisch ist.

    Ist hier eine zeitnahe Behebung absehbar?
    Wir müssen nach einem Rechenzentrumsumzug 9 Racks neu mit Servern befüllen und das ist, wenn die Drag & Drop Funktion nicht (richtig) funktioniert, sehr mühsam.

    Aja: Version 0.9.9-7

    LG
    Christoph Perner



  • Auch in Version 9.9-8 ist das Rack verschieben noch unlogisch/buggy



  • Ich verstehe nicht, warum das net angegangen wird…



  • Wer gehofft hat das das in 0.9.9-9 gefixt ist wird enttäuscht werden.
    Bug ist nach wie vor vorhanden.
    Das ist einfach nur nervig.


  • i-doit Kenner

    Hi,

    ich verstehe den Unmut an der Stelle. Wir haben uns jedoch dazu entschlossen die ganze Funktion umzubauen, da ein einfacher Fix an der Stelle nicht möglich ist.

    Wir bitten um Verständnis und wissen, dass es dort Handlungsbedarf gibt.

    Lieben Gruß und ein schönes Wochenende
    Christian


Log in to reply
 


Datenschutz / Privacy Policy