Group Details

i-doit Kenner

no description available

  • RE: Bei Update durch CSV werden neue Objekte angelegt.

    Hallo @stephan,

    im Log gibt es beispielsweise diesen Eintrag:
    Information: Validating data for import in category: Buchhaltung
    Debug: Category C__CATG__ACCOUNTING found in object type.
    Debug: Calling Helper: csv_helper__date
    Debug: Calling Helper: csv_helper__money_format
    Debug: Calling Helper: csv_helper__dialog_plus
    Debug: There is no entry for the Object. We will create it
    Debug: Import Mode: CREATE
    Information: Data successfully imported.

    Hast du beim Import der Monitore darauf geachtet, dass das Feld "Seriennummer" unter der Kategorie "Modell" importiert wird und bei den Monitoren dementsprechend überall gefüllt ist?

    Liebe Grüße
    Christian

    posted in Allgemein
  • RE: Bei Update durch CSV werden neue Objekte angelegt.

    Hallo @stephan,

    so wie du es gedacht hast, ist es eigentlich auch. Merkwürdig, dass i-doit die Objekte nicht wiedererkennt. Kannst du bitte mal einen Screenshot deiner Konfiguration hier posten und beim nächsten Import das Logging auf die höchste Stufe stellen und hier auch reinstellen?

    Liebe Grüße
    Christian

    posted in Allgemein
  • RE: Client Zustand ändern

    Hallo,

    das ist merkwürdig. Wenn du das Template bearbeitest, solltest du beim Zustand auch "Normal" wiederfinden können... Eigentlich glaube ich, dass das nichts damit zu tun hat, aber welche Version ist denn im Einsatz?

    Liebe Grüße
    Christian

    posted in Allgemein
  • RE: Änderungskommentar optional?

    Hallo,

    zu 1. Meinst du, dass das Formular gar nicht automatisch aufgeht sondern explizit geöffnet werden muss? Das geht jedenfalls nicht. Du kannst den Kommentar aber leer speichern.

    zu 2. Nein, das lässt sich nur global aktivieren oder deaktivieren.

    Liebe Grüße
    Christian

    posted in Allgemein
  • RE: Fehler nach Konfiguration eines Objektyps

    Hallo @ms,

    ja, das habe ich heute auch bemerkt. Scheint wohl ein Bug zu sein. @Michael-Overkamp

    Liebe Grüße
    Christian

    posted in Betrieb
  • RE: Objekt-Browser lädt nichts

    Hallo @mathias,

    die genannten Effekte zeigen meiner Einschätzung nach trotzdem auf genau das Modul. Es ist aber auch schwer, das einfach so zu erraten. Ich würde mal prüfen, ob du das zu 100% ausschließen kannst indem du schaust, ob das Modul wirklich richtig geladen ist (über eine phpinfo()-Seite zum Beispiel).

    Ansonsten würde ich mir die Logs ansehen oder direkt technische Unterstützung dazu holen, sollte hier nicht noch jemand eine zielführende Idee haben.

    Wenn du Unterstützung brauchst, kannst du mir gerne schreiben und wir schauen, wie sowas aussehen könnte. Als Partner von i-doit ist das genau mein Thema.

    Liebe Grüße
    Christian

    posted in Allgemein
  • RE: Historie

    Hallo @flaterik,

    du kannst einen Report mit auf das Logbuch erstellen. Aber ich bin mir gerade nicht sicher, wie gut das Ergebnis aussieht. Ich denke, dass der einfachere Weg der ist, regelmäßig einen Report erzeugen und an eine zentrale Stelle ablegen zu lassen. So kannst du den Report von Kalenderwoche X aufrufen und dort nachsehen, wie es da aussah.

    Alternativ ist der Weg über das Dokumente Add-on sehr gut. Wenn das Mobiltelefon an jemand anderes übergeben wird und sich dadurch die Kostenstelle ändert, kannst du eine neue Revision eines Übergabeprotokolls erstellen. So kannst du direkt auf die alten Revisionen zugreifen und die Unterschiede sehen.

    Liebe Grüße
    Christian

    posted in Allgemein
  • RE: Mobile UMTS-Router

    Hi @helmuthschulze,

    ob das noch weiter verfolgt wird kann ich dir nicht sagen, weil ich nicht mehr zum Team gehöre sondern nun offizieller Partner bin. Mein Einblick in die Roadmap offenbart dazu zumindest erstmal nichts. Aber vielleicht ist das etwas, was das Team offiziell sagen kann.

    Ich würde in jedem Fall zu einer benutzerdefinierten Kategorie raten, weil es unabsehbar ist, wann es sonst dazu kommen könnte und du ja jetzt die Anforderung hast.

    Liebe Grüße
    Christian

    posted in Betrieb
  • RE: Objekt-Browser lädt nichts

    @mathias Dann ist das Apache-Modul "rewrite" nicht aktiviert.

    Beispielsweise geht das für ein Debian so (https://kb.i-doit.com/pages/viewpage.action?pageId=10223831#DebianGNU/Linux-PHP):

    sudo a2enmod rewrite
    

    Dazu muss die VHost-Konfiguration richtig gesetzt sein ("AllowOverride All" muss gesetzt sein).

    Beispiel:

    <VirtualHost *:80>
            ServerAdmin i-doit@example.net
     
            DocumentRoot /var/www/html/
            <Directory /var/www/html/>
                    AllowOverride All
                    Require all granted
            </Directory>
     
            LogLevel warn
            ErrorLog ${APACHE_LOG_DIR}/error.log
            CustomLog ${APACHE_LOG_DIR}/access.log combined
    </VirtualHost>
    

    Danach dann den Apache neu starten und erneut probieren.

    Liebe Grüße
    Christian

    posted in Allgemein
  • RE: Objekt-Browser lädt nichts

    Hallo @mathias,

    funktioniert denn die Suche oben recht bei dir im System?

    Liebe Grüße
    Christian

    posted in Allgemein