Fehler bei Upgrade von 0.9.9.7 open -> 0.9.9.8 pro



  • Hallo,

    nachdem wir nun auf die Pro Variante umgestiegen sind, möchte ich nun unsere open Version upgraden. Leider gibt es Probleme. Beim Upgrade gibt es unter Punkt 6 Overwies (Log) folgende Fehler:

    • Could not copy ./src/classes/log/isys_log_migration.class.php ERROR
    • Could not copy ./src/classes/log/isys_log.class.php ERROR
      Could not copy ./src/handler/isys_handler_ocs.class.php ERROR

    Could not copy ./updates/index.php ERROR

    • Could not copy ./updates/update.css ERROR
    • Could not copy ./updates/update.inc.php ERROR
    • Could not copy ./updates/tpl/steps/4.tpl ERROR
    • Could not copy ./updates/tpl/steps/2.tpl ERROR
    • Could not copy ./updates/tpl/steps/7.tpl ERROR
    • Could not copy ./updates/tpl/steps/8.tpl ERROR
    • Could not copy ./updates/tpl/steps/1.tpl ERROR
    • Could not copy ./updates/tpl/steps/5.tpl ERROR
    • Could not copy ./updates/tpl/steps/6.tpl ERROR
    • Could not copy ./updates/tpl/steps/3.tpl ERROR
    • Could not copy ./updates/tpl/error.tpl ERROR
    • Could not copy ./updates/tpl/games/i/m.gif ERROR
    • Could not copy ./updates/tpl/games/i/7.gif ERROR
    • Could not copy ./updates/tpl/games/i/8.gif ERROR
    • Could not copy ./updates/tpl/games/i/e.gif ERROR
    • Could not copy ./updates/tpl/games/i/6.gif ERROR
    • Could not copy ./updates/tpl/games/i/1.gif ERROR
    • Could not copy ./updates/tpl/games/i/4.gif ERROR
    • Could not copy ./updates/tpl/games/i/f.gif ERROR
    • Could not copy ./updates/tpl/games/i/2.gif ERROR
    • Could not copy ./updates/tpl/games/i/b.gif ERROR
    • Could not copy ./updates/tpl/games/i/3.gif ERROR
    • Could not copy ./updates/tpl/games/i/c.gif ERROR
    • Could not copy ./updates/tpl/games/i/i.gif ERROR
    • Could not copy ./updates/tpl/games/i/5.gif ERROR
    • Could not copy ./updates/tpl/games/minehunter.html ERROR
    • Could not copy ./updates/tpl/update.tpl ERROR
    • Could not copy ./updates/classes/isys_update_files.class.php ERROR
    • Could not copy ./updates/classes/isys_update_config.class.php ERROR
    • Could not copy ./updates/classes/isys_update_migration.class.php ERROR
    • Could not copy ./updates/classes/isys_update_log.class.php ERROR
    • Could not copy ./updates/classes/isys_update_xml.class.php ERROR
    • Could not copy ./updates/classes/isys_update_modules.class.php ERROR
    • Could not copy ./updates/classes/isys_update.class.php ERROR
    • Could not copy ./updates/images/banner.png ERROR
    • Could not copy ./updates/images/logo.png ERROR

    Wenn ich die isys_log_migration.class.php von Hand an die richtige Stelle kopiere, läuft zumindest das Update weiter. Aber so ganz wohl ist mir bei diesen ganzen Fehlermeldungen nicht.

    Viele Grüße
    STM



  • Ich warte da auch noch auf eine Antwort:
    http://forum.i-doit.org/index.php/topic,2710.0.html


  • i-doit Kenner

    Hi,

    alles unter "./updates/" ist unproblematisch. Die anderen da schon eher. Wenn du die aber händisch dahin kopiert hast, wo die hingehören ist das aber das gleiche, als wenn i-doit das automatisch macht. Also dann auch unproblematisch. Das kopieren scheint fehlgeschlagen zu sein, da die Rechte nicht richtig gesetzt wurden. Das kann ich hier aber auch nur erraten. 😉

    Lieben Gruß und schönes Wochenende
    Christian



  • Hi Christian,

    vielen Dank für deine Antwort. Für mich ist nun schon fast Wochenende, ich schaue es mir daher kommende Woche noch mal genauer an. Gebe dann eine Rückmeldung, ob es an den Rechten lag. Wenn nicht, liefere ich dann auch die Logs nach 😉

    Viele Grüße
    STM


 


Datenschutz / Privacy Policy