I-doit OTRS Extension / OTRS 3.3.x



  • Hallo,

    wir haben OTRS 3.3.4 im Einsatz. Und würden gerne i-doit 1.3 pro verbinden. Doch lässt sich leider das Packet (ReferenceIDoitObjects-0.6) nicht installieren. Es erscheint folgender Hinweis "Sorry, can't install/upgrade package, because the framework version required by the package (3.1.x;3.2.x;) does not match your Framework (3.3.4)"
    Ist schon bekannt ob und wann es mit OTRS 3.3.x funktionieren wird?

    Danke
    Rossi



  • Hallo Rossi,

    die Inkompatibilität zu neuen OTRS Versionen ist uns bekannt und wir arbeiten derzeit daran das Problem zu lösen. Einen Zeitpunkt zur Fertigstellung kann ich dir allerdings leider nicht nennen!

    Viele Grüße
    Leo


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.