Browser Crash bei Klick auf Verwaltung



  • Hallo,
    wir haben die aktuelle pro-version installiert und aktiviert.

    Ein Fehlerbild welches über alle Betriebssysteme (Win/Mac/Linux) und Browser (IE, Firefox, Chrome, Safari) gleich bleibt ist, daß beim Klick auf Administration oder User settings der Browser crasht.

    Gibt es dazu eine Lösung?

    Danke



  • Hallo Visotech,

    kannst du uns mit mehr Informationen versorgen? Sprich:

    • Welche i-doit Version genau?
    • Welche i-doit Module sind installiert?
    • Welche PHP Version ist installiert
    • Gibt es Informationen im Exception Log (<i-doit>/temp/exception.log)

    Viele Grüße
    Leo</i-doit>



  • Hallo,

    wir verwenden 1.4.9. PRO.

    Wie kann ich die Module rausfinden?

    PHP 5.4.36 (cli) (built: Dec 19 2014 06:28:27)

    Es gibt keine Einträge im Exception Log.

    Danke,
    lg
    VT



  • @visotech:

    Wie kann ich die Module rausfinden?

    Die Module werden in deinem Admin-Center aufgelistet. Dieses erreichst du über den Login Bildschirm von i-doit.
    Es wäre interessant zu wissen ob du evtl. mehrere Mandanten hast, die auf unterschiedlichen Versionen laufen - das kann zu Fehlern führen (grade in Kombination mit Modulen).

    Hast du auch im PHP eigenen Error LOG nachgesehen?

    VG Leo



  • Ich kann ja auf das Admin-Center nicht zugreifen, denn da stürzt der Browser ab.
    Wir haben nur einen Mandanten.

    Keine PHP-Errors. 😞

    Die Browser scheitern an folgendem Skript: /usr/share/idoit/updates/versions/v1.4.9/files/src/tools/js/scripts.js - Zeile 277


  • i-doit Kenner

    Hallo visotech,

    ich kann in der 1.4.9 nicht auf die Verwaltung zugreifen, solange nicht alle Module aktiviert sind. Allerdings hat das Admin-Center funktioniert, um dort die entsprechenden Module zu aktivieren:
    http://localhost/i-doit/admin/

    Gruss,
    jkondek



  • Korrigiere, das Admin Interface funktioniert.

    Der Zugriff auf die Verwaltung funktioniert aufgrund des Java-Skripts nicht.

    i-doit_modules.JPG


  • i-doit Kenner

    In 1.4.10 kann nicht mehr auf die Verwaltung zugegriffen werden, obwohl alle Module aktiviert sind…
    In der Demo leider nicht reproduzierbar, da noch 1.4.9.

    Gruss,
    jkondek



  • Kann jemand mit dem Skript und mit der Stelle wo es hängenbleibt etwas anfangen?



  • Auch nach dem Upgrade auf 1.5 haben wir immer noch das gleiche Fehlerbild.
    Bei Klick auf Verwaltung bleibt er bei einem Java Skript hängen.

    Wer hat eine Idee?



  • Reinstall hat alle Probleme gelöst!


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.