Installation: Not all needed extensions are installed



  • Hallo zusammen,

    ist habe leider ein Problem bei der Installation.
    Beim ersten Aufrufen der index.php kommt es zur folgender Meldung:

    Not all needed extensions are installed.
    I need: mysql xml standard pcre session bcmath
    I have: xml standard pcre session bcmath

    Ich bin schon hiernach vorgegangen leider ohne Erfolg:
    http://forum.i-doit.org/index.php?topic=306.0

    Es soll auf einem Windows 2012R2 mit IIS8 installiert werden PHP 7 läuft soweit und MYSQL ist auch einsatzbereit.

    Kann mir jemand bei dem Problem weiterhelfen?
    Anderen Homepages laufen…

    Vielen Dank schon mal für eure Hilfe!

    Viele Grüße
    MiggiBoy


  • i-doit Kenner

    Hallo MiggiBoy

    Es soll auf einem Windows 2012R2 mit IIS8 installiert werden PHP 7 läuft soweit und MYSQL ist auch einsatzbereit.

    PHP 7 wird von i-doit noch nicht unterstützt.

    ciao
    chris



  • OK vielen Dank…
    mit einer älteren Version vom PHP kommt es nicht mehr zu dem Fehler...



  • Salue,

    hat schon jemand die cmdb unter
    Ubuntu 16.04
    aktueller LAMP Version und
    php 7.0
    zum laufen gebracht?

    Ich würde gerne von Win auf X migrieren und bevor ich jetzt ein altes ubuntu und php instal. würde ich gerne auf die neueste version gehen
    Besten Dank an alle
    VG


  • i-doit Kenner

    Hallo TBC,

    php 7.0 wird weiterhin noch nicht unterstuetzt, daher wird darunter noch niemand die CMDB betreiben koennen.

    Gruss,
    jkondek


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.