Error nach Update auf 1.7 PRO



  • Hi,

    wir haben heute von 1.6.4 auf 1.7 geupdatet.

    Leider bekommen wir jetzt bei einigen Kategorieren ein Fehler:

    Fehler!

    Database error : Query error: 'SELECT *, ST_AsText(isys_catg_location_list__gps) as isys_catg_location_list__gps, ST_X(isys_catg_location_list__gps) as latitude, ST_Y(isys_catg_location_list__gps) as longitude FROM isys_catg_location_list INNER JOIN isys_obj ON isys_catg_location_list__isys_obj__id = isys_obj__id INNER JOIN isys_obj_type ON isys_obj__isys_obj_type__id = isys_obj_type__id WHERE TRUE AND (isys_obj.isys_obj__id = 1963);': FUNCTION idoit_data.ST_AsText does not exist

    Hier speziell bei "Telefonanlagen". Hat jemand einen heißen Tipp für uns?


  • i-doit Kenner

    Hallo martin.johne,

    sind die Systemvoraussetzungen alle erfuellt (AllowOverride All im Apache)?

    Gruss,
    jkondek



  • Hi,

    ja das ist gesetzt. Das einzige ist, wir können noch kein Update von der MySQL vornehmen. Da wir einen Windows Server benutzen, ist bis jetzt nur die 5.5.36 verfügbar (statt 5.6).


  • i-doit Kenner

    Hallo,

    ohne die Erfuellung der Systemvoraussetzungen ist eine funktionierende CMDB natuerlich nicht gewaehrleistet…

    Ihr koenntet auf Linux umziehen, dann waere das alles kein Problem 😉

    Gruss,
    jkondek



  • Konzernvorgabe ist Windows 😉

    Ich denke, eher irgendwas mit dem update schiefgegangen.


  • i-doit Kenner

    Hi,

    mit der MySQL-Version ist i-doit nicht mehr kompatibel. Klar, dass dann was beim Update schief gegangen ist. 😉

    Besten Gruß


Log in to reply
 


Datenschutz / Privacy Policy