Virtueller Host und Gastsysteme



  • Hi,

    ich hatte im Januar die Frage schon mal gestellt:

    wir pflegen die VMware Hosts als Objekt "virtuelle Host" ein. Bei den virtuellen Servern tragen wir unter "virtuelle Maschine" -> "virtuelle Maschine" ein, auf welchem Cluster und dort auf welchem Knoten die Maschine läuft. Nur tauchen die Gäste dann beim Host nicht unter "virtueller Host" -> "Gastsysteme" auf; ich musste sie alle selbst hinzufügen. Danach werden sie aber bei "Objektvitalität" berücksichtigt.

    Leider hat es dazu keine Antwort gegeben.

    Ich versuche es deswegen noch mal: ist das Problem bekannt oder fällt es sogar unter "its not a bug, its a feature"?

    Bis denn

    Thomas Wallutis


  • i-doit Kenner

    Hi,

    habe das gerade mal in der Demo versucht nachzustellen, aber dort funktioniert das tadellos. Ich bin wie beschrieben vorgegangen.

    Allerdings ist in der Demo die 1.9.1 installiert. Wurde das damit vielleicht zufällig behoben?

    Lieben Gruß
    Christian



  • Hi,

    ich habe es gerade noch mal getestet:

    • alle VMs von den Knoten bzw. dem Cluster entfernt
    • kontrolliert, ob bei den VMs noch ein Eintrag für den Host ist: nein
    • dem Cluster die VMs zugeordnet

    In dieser Zuordnung liegen die VMs verteilt auf beide Knoten. Bei den Gastmaschinen habe ich jetzt eine Zuordnung zu Cluster und Knoten. Insoweit passt also alles.

    Aber ich hätte jetzt noch erwartet, dass bei dem einzelnen Knoten auch noch mal die VMs aufgelistet sind (automatisch eingetragen durch die Zuordnung der Vms zum Cluster(-knoten).

    Oder habt ihr euch das anders gedacht?

    Bis denn

    Thomas


  • i-doit Kenner

    Hi,

    gerade noch mal in der 1.9 probiert und auch dort geht es. Habe mal Screenshots von der Ansicht angehangen. Die Maschinen werden angezeigt, aber leicht ausgegraut. Neu dazugekommen ist die "Neue virtuelle Maschine".

    Lieben Gruß
    Christian

    Clustersicht.png
    Hostsicht.png


 


Datenschutz / Privacy Policy