Apache module mod_rewrite: Not Installed



  • I'm trying to install a I-doit instance on my webserver buuuuut i have some trouble.

    • the server is a virtual Server with plesk on it.
    • mod_rewrite is enable on the server (i checked that in the server console)

    Is there someone out there with the same problem already solved?


  • i-doIT Team

    Hey,

    it is possible to run i-doit on plesk BUT that is hard work to get all running.
    We can not help you to solve this task, sorry.
    Here you can find our requirements
    https://kb.i-doit.com/display/en/System+Requirements

    Best regards
    Patrick



  • Hey Patrick,

    when i try the setup the system check is all green. Only Apache mod_rewrite won't work. If I hit "Test" it shows OK but it won't let me push "Next". If I reload mod_rewrite is red again.

    Regards,
    Noah


  • i-doIT Team

    Hey Noah,

    this is a normal behaviour from i-doit and there is no need to worry about it 😄
    Does anything else not work elsewhere in i-doit?

    Best regards,
    Patrick



  • Hi,

    when i try the setup the system check is all green. Only Apache mod_rewrite won't work. If I hit "Test" it shows OK but it won't let me push "Next". If I reload mod_rewrite is red again. also not able to do manual installation. (installing on Cpanel)



  • Same behavior here. On first check it gives "Error", when then clicking test button you get green OK. But that's it and no more actions available.


Log in to reply
 


Datenschutz / Privacy Policy