Update von 1.4.8 auf 1.9.2 Fehler



  • Hallo,

    ich versuche i-doit von 1.4.8 (Community Version) auf 1.9.2 upzudaten.

    Laufen tut idoit auf einem Ubuntu 14.04. mit php 5.5.9.

    nach entzippen des Updatepaketes idoit-open-1.9.3-update.zip, und starten des Update Prozesses bekomme ich die Fehlermeldung

    Fatal error: Class 'isys_auth_system_tools' not found in /var/www/idoit/updates/update.inc.php on line 137

    Ein Zwischenupdate auf 1.8.3 bringt dieselbe Fehlermeldung.

    Hab schon mit anderen Serverversionen gespielt bin aber auch nicht weiter gekommen.

    Hat jemand einen Tip wie ich den Update hinkriege?

    Danke!
    Richard


  • i-doit Kenner

    Hallo Richard,

    die Fehlermeldung ist mir zwar nicht bekannt, aber ich vermute, dass du zuerst mal auf die kleinstmögliche pro-Version aktualisieren solltest. Das müsste die 1.8 sein. Dann solltest du nach einer Anmeldung im Admin Center (findest du unten im Login-Fenster) unter den Modulen das pro-Modul installieren können. Hast du das bereits versucht oder bekommst du dazwischen schon die Fehlermeldung?

    Wenn du die Fehlermeldung schon dazwischen bekommst, könntest du auch mal in das Error-Log von deinem Apache schauen. Möglicherweise steht da noch mehr drin.

    Eine genaue Upgrade-Anleitung findest du ansonsten noch unter https://kb.i-doit.com/display/de/Upgrade+von+i-doit+open+auf+pro

    Lieben Gruß
    Christian



  • Hallo Christian,
    hat leider nichts gebracht. Hab schon alle möglichen Szenarien probiert.

    Ich versuche es über den Support.

    Vielen Dank!
    Richard


  • i-doIT Team

    Mittlerweile wurde hier anderweitig geholfen. Wer beim Update Hilfe benötigt, kann sich an unseren Support wenden.


 


Datenschutz / Privacy Policy