Unable to open ticket in i-doit support portal! (Issue in object searching)



  • Hello,

    We are unable to open a ticket in the support portal (https://help.i-doit.com/hc/en-us), since clicking on the Sign-In link doesn't open up a login window. I'm not sure if this is a wide-spread issue, but I would like to request assistance to the i-doit team via this channel.

    We currently have i-doit Pro 1.10 (deployed on CentOS) with 1000 objects. We created a custom object type and the proceeded to create several objects of that type:
    0_1532041023968_1. Custom object type, and its corresponding objects.JPG

    The thing is, when we try to do a search using the "Title" filter, a Warning message appears:
    0_1532041039109_2. When trying to search by Title, a Warning appears.JPG

    Afterwards, if I hit Enter (or if I click on the Search button), an error message appears:
    0_1532041055065_3. If I hit Enter (i.e., start Search), this Error appears.JPG

    Of course, the error message prevents the search results from being seen.

    I can confirm that this only occurs with the "Title" filter (and not with the other filters that are available through the columns as seen in image 1).

    Please let me know how should I proceed, and if you need any additional information. If there's an alternate way to create a support ticket, also let me know.

    Thank you in advance for your kind assistance!

    Best regards,

    Camilo Delgado
    IT Security Services S.A.S.


  • administrators

    Hi,
    i can not reproduce this behaviour in our actual i-doit release 1.11, so i would at first advice you to upgrade to the actual version. We have changed a lot for the list view so maybe this is fixed with just upgrading.

    The Ticket creation should work, please try again if you have further questions 😉



  • Hello Martin,

    Thank you for your comments. I'll keep in mind updating i-doit to the current release, since that's precisely in my to-do list.

    Still, it worries me that I'm still unable to open a ticket. When I go to https://help.i-doit.com/hc/en-us and click on Sign In nothing happens; I tried this with Chrome, Firefox, Edge and Internet Explorer on two different computers, and got the same outcome. Could you please forward this issue to support? Is there another way to contact support in the meantime?

    Most appreciated!


  • i-doit Kenner

    Hi Camilo,

    You can always write an email to help@i-doit.com to contact support via mail.

    Best Regards,
    Christian



  • Good to know that! I will send an email. Thank you for your input.


 


Datenschutz / Privacy Policy