i-doit PRO und Debian 10



  • Hallo zusammen,

    in der KB wird bei den Voraussetzungen bisher maximal Debian 9 erwähnt. Da ich aber mittlerweile den Warnhinweis einer zu alten PHP-Version bekomme, wollte ich die vorhandene Installation auf Debian 10 hochziehen. Ist das schon supportet?

    Mit freundlichen Grüßen

    Thomas Wallutis



  • Die KB ist in dem Punkt nicht konsistent: Weiter unten auf dieser Seite wird gesagt: "Wir empfehlen den Einsatz von Apache Webserver 2.4, PHP 7.3 und MariaDB 10.3". Das ist genau Debian 10.


  • i-doIT Team

    Hallo zusammen,

    danke für den Hinweis. Da Debian 10 mittlerweile veröffentlicht ist, habe ich die Seite in der KB aktualisiert.

    Und ein klares "JA", wir supporten Debian 10, seitdem es als "stable" markiert ist.

    Viele Grüße
    Benjamin Heisig


  • i-doit Kenner

    Hi Ben,

    das aktuelle Debian Buster hat aber schon wieder zu neue Versionen für i-doit 1.13. Habe sowohl für PHP als auch für die MariaDB Warnungen beim Update in einem schönen rot erhalten. 😉

    Lieben Gruß
    Christian


Log in to reply
 


Datenschutz / Privacy Policy