MySQL Settings



  • Hallo Liebes Forum,
    Ich hätte mal ne Frage zur MySQL Einstellung und zwar haben wir an der Stelle der anderen Konfigurationen auch die für die "innodb_buffer_pool_size" gesetzt.
    Allerdings wie auf dem Bild im Anhang zu sehen, wird trotzdem der Standard wert verwendet.
    Jemand eine Idee ?

    LG
    DST LSC
    innodb_.jpg


  • i-doit Kenner

    Hallo DST LSC,

    hast Du den SQL Dienst nach der Aenderung neugestartet?

    Gruss,
    jkondek



  • Hallo jkondek,
    kurz gesagt: Ja.
    Wir neu gebooted und den Mysql Dienst in Windows und über xampp neu gestartert leider keine Veränderung.
    Ich meine es Funktioniert ja trotzdem alles, wäre nur gut zu wissen wieso soetwas wann auftaucht bevor wir idoit Produktiv umsetzen ? 😞

    LG
    DST LSC


  • i-doit Kenner

    Ich nutze i-doit auf Linux, da habe ich solche Probleme nicht feststellen koennen.

    Vielleicht solltet ihr von Windows weg? 😉

    Gruss,
    jkondek



  • Klar könnte man machen.
    Allerdings Doku neu schreiben und i-doit komplett neuinstallieren stehen jetzt wie Ich finde nicht im Verhältnis zu der Änderung eines Wertes 😄

    LG
    DST LSC


  • i-doit Kenner

    Hi,

    i-doit neu installieren, ja, aber Doku neu schreiben? Ihr könnt die Datenbank doch mitnehmen? Ich verweise hier einfach mal auf die Knowledge Base:

    Daten sichern und wiederherstellen: https://i-doit.atlassian.net/wiki/display/KB/Daten+sichern+und+wiederherstellen
    Systemeinstellungen: https://i-doit.atlassian.net/wiki/display/KB/Systemeinstellungen

    Warum ein Wert nicht übernommen wird, kann man nicht so einfach erraten. Vielleicht wird noch eine andere Konfiguration geladen, vielleicht ist das nicht die richtige Konfigurationsdatei…  Generell empfehlen wir aber auch nicht, i-doit unter Windows zu betreiben. 😉

    Besten Gruß


  • i-doIT Team

    … und als kleine Ergänzung noch ein Link zu einem passenden Artikel in der Knowledge Base: Umzug von Windows zu Linux

    Ich hoffe, das hilft eventuell weiter! 🙂



  • Servus DST LSC,

    d.h. wennst du dir die mysql-konfig-Datei ansiehst, dann findest du folgenden Eintrag in deiner INI? (zB 512MB)
    innodb_buffer_pool_size = 512M

    (Nicht dass weiter unten in der INI der Wert wieder mit zB. 64M überschrieben wird)

    Du editierst die richtige INI ?

    Da MySQL unter windows klaglos läuft, sehe ich das Problem nur in einem Doppelwert oder falschen INI.

    Habe den Wert eben bei meiner Windows Server 2008 R2 Installation (MySQL 5.6.16)  mal zwischen 256 und 512 umgeschaltet - ging ohne Probleme, Windows hat damit nichts zu tun …. wäre ja auch höchst mysteriös 😉

    .... oder die Ursache vielleicht schon gefunden ?

    LG
    Stefan


 


Datenschutz / Privacy Policy