Systemrequirements sind falsch



  • Hallo, ich wollte gestern idoit installieren, bin jedoch daran gescheitert, das mein Mysql server in der Ver. 5.5 vorliegt, und ich diesen erstmal nicht ändern kann.
    Auf eurer Seite "Features" ist das unter System Requirements aber auch falsch beschrieben:
    MySQL 5.1, 5.5 (deactivate safe mode) or MariaDB 5.5
    und das wird durch den installer aber nicht gesagt. selbst wenn ich dann das in der setupdatei manuell ändere (also die requirements) schlägt das nactürlich dann an fehlenden features im mysql ab 5.6 sich nieder.
    Also bitte die requirements anpassen.


  • i-doit Kenner

    Hallo,

    welche Version willst du denn installieren und wo hast du Systemvoraussetzungen her, auf die du dich beziehst? In der Knowledge Base unter https://kb.i-doit.com/display/de/Systemvoraussetzungen steht zu den Voraussetzungen:

    LAMP Stack
    Apache Webserver 2.4
    MariaDB 10.0, 10.1 oder MySQL 5.6, 5.7
    PHP 5.4, 5.5, 5.6, 7.0
    Wir empfehlen den Einsatz von Apache Webserver 2.4, PHP 7.0 und MariaDB 10.1.

    Grundsätzlich ist es nie empfehlenswert, solche Abfragen in den Dateien zu ändern, da du sonst riskierst, dass i-doit später nicht richtig funktioniert und du deine Daten verlierst. Wieso kannst du denn die Version nicht ändern?

    Lieben Gruß
    Christian



  • Hallo Christian,
    ich habe meine"infos" hier her:
    https://www.i-doit.org/cmdb-it-documentation/

    Da steht unten:

    System Requirements:

    To ensure full support we recommend using i-doit on one of the operating systems listed below. i-doit generally runs on any current operating system if an Apache Webserver, a MySQL-database and PHP in the respectively current version is installed.

    Webserver:

    Apache Webserver 2.2, 2.4
        MySQL 5.1, 5.5 (deactivate safe mode) or MariaDB 5.5
        PHP 5.4.x, 5.5.x

    Supported server systems:

    Microsoft Windows 7/8/Server 2003/2008/2012
        Red Hat Enterprise Linux (RHEL) 6.5/7.0 mit PHP 5.4
        SUSE Linux Enterprise Server (SLES) 12
        Ubuntu 12.04 LTS, 13.10, 14.04 LTS
        Debian GNU/Linux 7.0, 7.5

    Webbrowser:

    Safari 7, 8
        Google Chrome 30-41
        Microsoft Internet Explorer 9-11
        Mozilla Firefox 24 ESR, 31 ESR, 30-36

    Hardware:

    current multi-core processor
        1 GB ram
        1 GB hard disk space

    These system requirements only fit to the latest release of i-doit.

    Daher bin ich nun nicht auf die Idee gekommen, es könnten noch irgend wo anders stehen.
    Im Sommer 2018 steht hier eh eine Servermigration an, daher sollte ich das nun nicht voran stellen. Ich habe da noch genug anders zu tun 🙂
    Das ganze sollte es nur eine Testumgebung werden um zu schauen, ob ich das so bewältigen kann.


  • i-doit Kenner

    Hallo,

    da hast du absolut Recht. Fast alle Angaben von da sind veraltet und nicht mehr richtig.

    Wenn du gerade mit der IT-Dokumentation startest, solltest du dir mal meinen Leitfaden dazu ansehen. 😉

    Lieben Gruß und dir ein schönes Wochenende
    Christian


  • administrators

    Hallöle,

    ich habe mal veranlasst die veralteten Angaben da entfernen zu lassen. Tut mir leid, dass wir da noch diese Angaben hatten. Es kommt nun ien Link auf die KB dorthin.


 


Datenschutz / Privacy Policy