Upgrade funktioniert nur augenscheinlich?



  • Hallo i-doit Freunde,

    vergangene Woche führte ich die längst fälligen Updates von i-doit durch (1.8 –> 1.10). Es lief auch alles recht fein, außer dass ich Schussel vor dem letzten Schritt auf 1.10 zuerst php aktualisierte (da ja nötig) und dann das Update nicht mehr durchführbar war. Der Weg: Erst Update bis 1.10, dann wieder gängig machen mit Updates der Abhängigkeiten klappte.

    Nun hatte ich auf der i-doit-Webseite unter 1.10 schöne Features entdeckt. (IP Listen z.B.), kann sie aber nicht finden. Auch erinnert das Erscheinungsbild meines 1.10 eher an das alte 1.8. Habe ich eventuell etwas vergessen?

    In den Anheftungen mal der Vergleich. Die in deutscher Sprache ist die aktuelle 1.10 von uns...

    Liebe Grüße
    Christian

    Bildschirmfoto 2018-02-27 um 08.48.02.png
    Bildschirmfoto 2018-02-27 um 08.49.48.png


  • administrators

    Hallo Christian,

    hast Du denn die Open oder die Pro im Einsatz?


  • i-doit Kenner

    Hallo Christian,

    meinst du mit "IP Listen" die Objekttypgruppe "Network"? Wenn ja, kannst du die selber in der Verwaltung -> CMDB Einstellungen -> "Quick Configuration Wizard" einrichten. Die Objekttypen "Layer-2 Netz" und "Layer-3 Netz" sollten bei dir unter "Andere" zu finden sein.

    Da dein i-doit das aus dem Screenshot in deutscher Sprache ist, gehe ich davon aus, dass du die pro-Version nutzt.

    Lieben Gruß
    Christian



  • Hallo Christian,

    ja, es ist die 1.10 pro. Der Wizard ist ja große klasse! Und jetzt ist es so, wie ich es dachte.

    Vielen Dank für die schnellen Antworten! 🙂

    Christian


 


Datenschutz / Privacy Policy