Dokumente addon Problem mit Softwarezuweisung und zugewiesene Endgeräte



  • Hallo,

    Ich bin gerade dabei Abnahmeprotokolle für Clients zu erstellen.
    Infos bezüglich der Client Infrastruktur und des zugewiesenen Arbeitsplatz (User) hab ich schon.
    Nun würde ich auch gern die Softwarezuteilung am Protokoll auflisten, dabei scheitere ich.
    Kann mir vielleicht jemand einen Tip geben ?

    Danke
    lg
    Klaus


  • i-doit Kenner

    Hallo Klaus,

    ich habe leider überhaupt nicht verstanden, was du machen möchtest und wobei du genau scheiterst. Kannst du das etwas genauer erklären?

    Lieben Gruß
    Christian



  • Hallo,

    Entschuldige das ich mich erst so spät wieder melde und das ich mich so undeutlich ausgedrückt habe 😉

    In meinem Dokument werden die Informationen von einem Client und den zugewiesenen Arbeitsplatz angezeigt.!
    0_1540978954546_Daten.JPG

    Das Funktioniert auch soweit.
    Ich scheitere aber daran nun auch noch dem Client Objekt zugewiesene Software und zugewiesenen Endgeräte (mehrere) im Dokument anzuzeigen.

    War das nun verständlicher ?

    Danke nochmal für die Unterstützung



  • Hallo nochmal,

    Bin nun zwar einen kleinen Schritt weiter aber vielleicht kann mir ja noch jemand helfen.
    Ich schaffe es nun das mir das erste zugeteilte Endgerät angezeigt wird. Aber leider nur das erste und nicht alle.

    0_1541138110721_Endgeräte.JPG

    Hat jemand eine Idee was ihr hier falsch mache ?

    Danke für die Unterstützung ….

    Lg
    Klaus



  • Hi, ich vermute mal, Du machst nichts falsch, sondern dass das ein Bug ist.
    Hättest Du Lust, die Betaversion des neuen Dokumente Add-ons zu testen, um zu sehen, ob der Bug dort gelöst ist?



  • Ja sehr gerne !
    wie komme ich den dazu ?



  • @klaus-langthaler Ich kontaktiere Dich gleich per PM.


Log in to reply
 


Datenschutz / Privacy Policy