You have PHP 7.0.33. For updating i-doit to the next version you need at least PHP 7.1!
I wanted to update i-doit to v1.14 and I getting this error " You have PHP 7.0.33. For updating i-doit to the next version you need at least PHP 7.1!"
I also updated php to version 7.3 still can't upgrade
has anyone else had such an error?
I-doit is running on debian 9
You seem to need to uninstall the previous version of PHP.
Something like this:
apt purge php7.0 php7.0-common
Found here: https://php.watch/articles/Ubuntu-PHP-7.3
Michael Overkamp last edited by
Hello @boobu ,
after Updating your PHP Version you have to do the Steps for PHP Installation again.
See here: https://kb.i-doit.com/pages/viewpage.action?pageId=36864037#DebianGNU/Linux-PHP
Do not forget to install the php-extension for the new Version.